Troubleshooting Tip For Shaw Customer Care Chat Or Email Forms

Document created by shaw-james on Mar 20, 2017Last modified by shaw-james on Apr 7, 2017
Version 5Show Document
  • View in full screen mode

We've upgraded the security on our Web-based customer care contact forms to better protect our customers. This means that when you contact us using our chat or email forms, your information will be protected by a higher standard of security to ensure your privacy. 

 

As part of this improvement, however, you will need a current browser in order to meet the updated security requirements. Virtually all current browsers do support the improved security standard, so this update will only affect those customers using very old versions of Web browsers.

 

If your Web browser does not meet the minimum security requirements, you may receive the following message when attempting to contact Shaw Customer Care using chat or email:

 

“Your web browser lacks basic security requirements. This may have a negative impact on your Chat experience. Please upgrade your browser to the latest version or enable all SSL and TLS options in your browser settings”

 

If you do receive the error above, you can update your Web browser by following the instructions here: How To Update Your Web Browser 

 

 

Frequently Asked Questions

 

What is the security update?

We are upgrading our minimum chat and email security support from TLS 1.0 to TLS 1.1. Most current Web browsers support TLS 1.1, though, so as long as your browser is up to date you should not experience any complications. 

 

How can I update my browser?

You can find instructions for updating your browser at How To Update Your Web Browser 

1 person found this helpful

Attachments

    Outcomes