Unable to View Video Content on the Community

Document created by shaw-fraser on Dec 21, 2012Last modified by shaw-alex on Oct 5, 2016
Version 16Show Document
  • View in full screen mode

If you are having trouble viewing video content embedded within Community documentation your browser's security settings may be preventing them from loading properly. Below you will find details on how to make this content viewable through the Internet Explorer and Firefox browsers.


On This Page

Internet Explorer

Firefox

Google Chrome

 


 

Internet Explorer

 

If you are using Internet Explorer 9 and you are unable to see the video content on the Community you will need to click "Show all content" at the bottom of the page in order to enable that content.


show all content warning

 

If you are using Internet Explorer 8 and are unable to see video content on the Community you will need to click "No" on the security warning that appears when you load the page in order to enable the content.


Security Warning popup

 

 

Back to top


 

Firefox

 

If you are using Firefox and are unable to see the video content on the Community you will need to click on the shield icon next to the address bar (pictured below), then select the drop down arrow and choose "Disable Protection on This Page."

 

Keep Blocking popup

 

 

Back to top


 

Google Chrome

 

If you are using the Google Chrome browser and are unable to see the video content on the Community you will need to click on the shield icon next to the address bar (pictured below), then select the drop down arrow and choose "Load unsafe script".

 

The page will reload, and the video content should appear normally.


load unsafe script pop up

 

 

Back to top


 

Related Articles

 

How to Install Java

 


 

Still Need A Little Help?

See what other customers are asking, or sign-in to ask

your own question, in the Internet forum.

int-forum.png

 


Attachments

    Outcomes