burger2go

Broadband50 upload speed less than one-tenth of what it should be

Discussion created by burger2go on Dec 30, 2013
Latest reply on Jan 23, 2014 by kevinds

Hello...

 

I am on Shaw Broadband 50 plan.  My download speeds are good within plan range (50 mb/s) , but my upload is less than one tenth of what it should be for broadband 50 (getting .23mb/s when should be in the 3.0 range. )

 

Been on phone with Shaw for hours trying to diagnose and seems nothing wrong with their hardware.

 

I tried the same speed test on my wife's computer (identical to mine in HW) and she gets proper upload speed (3.0 mb/s) as per plan.

 

I then booted into safe mode on my PC and ran speed test again. This time I get the 3.0 instead of .23 as it should be.

 

I then rebooted to normal model and compared running processes between my PC in both normal and safe mode, and my wife's PC running in normal mode.

 

I eliminated all processes in common across all 3 lists of processes first, then eliminated processes running on mine and my wife's that were in common.  She had more running than me in her list.

 

For those processes running on mine, not on hers I killed them one by one running speed test in between each kill.   no difference - still only .23 upload speed. Finally no diffs, yet still only .23 upload speed.

 

I have also killed any automatic startup services deemed no necessary to be running from startup and still no improvement.

 

And yes, I even disables my firewall, and AV (separately) running speed test each time again.  Still no cigar.

 

Does anyone have a clue what I can do to fix this?  I'm pretty much at wits end as trying to go anywhere in the internet, including in logging on to this forum is majorly slow and painful.

 

Thanks for any help you can offer.

Outcomes