bcb

new 2-tuner recording failure - kills live TV on 1 tuner & both recordings fail

Discussion created by bcb on Jan 16, 2014
Latest reply on May 8, 2014 by tomain

well a belated happy new year to all the forum regulars & mods... I'm happy to say it's been a relatively quiet past few weeks over the holiday period, meaning my 3510 seemed to be behaving reasonably well and not experiencing major problems needing reporting here. i.e. I could record and watch TV without fighting with nor babysitting the box -- at least until last night...

 

over the past months, I've reported a handful of different unresolved problems that I've experienced that seem to have to do with 2-tuners being active, or with the 3510 thinking that 2 tuners are active when they are not. Like this problem, or this one, or this one - just to mention a few

 

So last night another 2-tuner problem cropped up, different than the others I mentioned other than the fact it seems to involve 2 tuners.. except this time a more fatal failure.

 

in summary, a 2nd scheduled recording started 1/2 hr after the first and it killed the live broadcast on the first channel and the recording on that first channel from that point forward.The recording on the 2nd channel also failed to record even though the live TV on that channel was ok

 

Here's what happened in more specific detail:

 

- I had a scheduled recording for the Canucks/Ducks game starting 7:30pm 1/15 ch22. The recording started normally, and I was also watching the game live

- there was another regularly schedule series recording programmed for Dragons Den, starting 8pm ch3 on the same night.

- note: at the time of setting up either recording prior to the broadcast date, there was no error or conflict warning

- 5 or 10 minutes before 8pm, I left the TV & 3510 on but stopped watching the game to greet a visitor to the house (yeah, the game was horrible anyhow, don't even talk to me about it)

- shortly after 8pm my daughter who was still watching the game live, told me that she couldn't view the game any more because of some conflict message on the screen, so she went to a TV in a different room to continue watching.

 

- at about 8:15pm after my friend who dropped by to visit left my house, I went to check what was happening with the 3510. here's what I found:

- the TV & 3510 was now showing the broadcast on ch3. My daughter did not change the channel or press any button in response to the conflict message before leaving the room. There shouldn't have been any conflict message in the first place, since those were the only 2 shows scheduled to record that evening (I double checked again afterwards).  But anyhow the 3510 switched to the other tuner. Both REC lights were on (as expected).

- I opened the recordings list and saw that both ch3 and ch22 were recording as scheduled

- I tried changing the channel to ch22 to view the game again. The channel changed BUT THE PICTURE WAS BLANK (and no sound either)

- switching back and forth between the 2 tuners, I could view the broadcast on ch3 but on ch22 it was just blank. it was as if the broadcast signall from ch22 just died (however, on the other TVs in the house ch22 could still be viewed, so it was just the 3510)

- power the 3510 off & on again using the remote did not fix ch22.

- I cancelled the in-progress recording on ch3, but that did not fix the problem on the other channel. I could still not view anything on ch22

- now that only 1 tuner was tied up recording, I could change the channel to any other channel and view live TV. It was only ch22 that came up blank.

- I could play back the start of the ch22 recording, but the live feed on ch22 did not seem to work no matter what

 

so at that point in time I had no choice but to power cycle the 3510 to try to bring back ch22

after power cycling the box, one REC light came back on, so it seemed the recording on ch22 continued after the reset. I could then once again view ch22 or any other channel (only 1 tuner busy recording at that point)

 

Today I checked the two recordings

- ch22 recording starts fine, but at exactly 29min 54 seconds into the recording, the show goes blank. FF'ing past that point moves the progress bar but the picture remains blank & no sound

- ch3 recording is blank from the beginning. progress bar seems to show the correct length (approx 15 minutes past 8pm start when I cancelled the recording). I can FF through those ~15min and progress bar moves but picture remains blank & no sound

 

very very strange, and very frustrating.

there's definitely something strange going on sometimes when 2 tuners are involved. of course it may be hard to reproduce this kind of problem, but someone needs to do some serious digging into the 2-tuner code or something - as I mentioned this is not the first oddity I've experienced

Outcomes