AnsweredAssumed Answered

Shaw secure won't install

Question asked by cookiemunster on Mar 26, 2014
Latest reply on Mar 26, 2014 by [shaw]heather

I deleted Shaw Secure from our laptop due to issues it was having (not updating and continually shutting off real time scanning).  I thought that if I reinstalled it, that might fix some of the issues.

 

Unfortunately, I cannot get it to reinstall.  When I click the download button, it gives me three options, to run, or to save, or to save and run.   I have tried all three.  After selecting one of those options, nothing happens.  The file downloads (when I select one of the options to save), and I can click on the file, but nothing happens except a bit of a pause for a second.  I've tried this several times over the last week.  I've also tried every solution I've found in the forums.

 

The system is an older one, Windows 7 with Service pack 1, up to date updates.  i7, 64 bit.  Tons of free space.

 

Any suggestions, or go find another antivirus?

Outcomes