AnsweredAssumed Answered

New User to *60/Portal options not working yet.

Question asked by penticton on Mar 26, 2014
Latest reply on Mar 26, 2014 by [shaw]andrew

To Shaw Staff (or someone that can look into it):


I signed up for *60 and made a few changes to my account about an hour ago, I called back to tell them it's not yet working, They said it should be now, but 30 mins later, it still isn't giving me any options for this feature via the phone portal, Below is a screen shot of what I see in my phone portal on the privacy tab (note: my number at the top is only showing my area code because i blocked it out for security reasons for this image, that's not an error):