AnsweredAssumed Answered

Removal of Telus/Radial Point A/V software impossible?

Question asked by dmccallum3 on Apr 3, 2014
Latest reply on Apr 8, 2014 by dmccallum3

I switched ISPs from Telus to Shaw over 5 years ago and switched my A/V software at the same time from Telus/Radial Point to Shaw F-Secure with no problems. As part of the process I uninstalled Telus/Radial Point. A year or so ago Shaw switched from F-Secure to McAfee but McAfee would not load saying that I still had Radial Point on my computer. I ran the Windows Install Clean Up and the Radial Point removal tool to no avail so I have been using Microsoft Security Essentials (MSE) since then. Support for MSE is ending along with Windows XP and I still can't get McAfee to install.

 

I have manually removed anything I could find to do with Telus and Radial Point from my program files and the registry yet I still get a security alert from Telus Security Services on boot up and the McAfee install still says I have Radial Point. Last night I switched off System Restore then installed the Telus Software as far as it would go in the hopes that when I uninstalled it again and ran the removal tool it would also remove the file that was causing this problem.

 

After doing this I was at least able to get a partial install but it has not given me the AV and Firewall components since it thinks I still have the Telus/Radial Point (although switched off). Does anyone have an idea where these files could be lurking and what the might be called? One of them was triggered on boot up by the windows security alert service when McAfee install failed but no longer appears now that I have MSE

Outcomes