AnsweredAssumed Answered

Turning off audio compression on Gateway

Question asked by royb0t on May 5, 2014
Latest reply on May 7, 2014 by royb0t

Is there any way to turn off the heavy audio compression on the Gateway/Portal box?  I have mine hooked up to a home theatre and I find there is reduced audio range when watching shows.  This is noticeable to the point of distraction.  I know there is an option to turn off compression on other boxes, as described here:


I have no such issue when watching Blu-rays or listening to CDs for example.  I have ensured that the dynamic audio feature on my receiver is disabled, so the problem seems to be from the Shaw end.