FYI if your using  Shaw email with Linux

Discussion created by mr.dobalino on Jun 17, 2014
Latest reply on Jun 17, 2014 by [shaw]ali

Hi All,


This is just a little fyi if your using linux. I did have some trouble setting up my email program with shaw, and was unable to get any support from shaw on this. So as a typical linux user, I fixed it myself.

I'm using Linux Mint 16 (soon to be 17) KDE 64b and the stock Kmail that comes with the Kontact personal info manager (Linux equivalent to Microsoft Outlook)


The settings for receiving mail were no problem and worked as per shaws setup instructions;


mail incoming ...  


                        pw-     xxxxxxx

             port 110

                    None, 110, Clear Text


It was the sending options that didn't work as per shaws instructions, and I was surprised that they had no one on staff that is familiar with Linux. I had to use 2 set-ups, one using port 25, and the other using port 587. Port 25 works fine at home when your connected to the shaw server, but if you travel like I do, and use a laptop with a synced email client, that won't work. As soon as your connected to a different network, the port 25 option is useless.


This is the settings for sending email when I'm home connected to the shaw network........



                  uncheck server requires authentication

                               none /25/ plain


If I'm away from home I also have this configuration which I switch to in my settings (a 2 click change).......


              server requires authorization is checked
                   pw  xxxxxxx
              Store smtp  unchecked
               None, port 587, LOGIN


I hope that this may help someone and save a little time and frustration for them. I also would like to see shaw get some techs with linux experience and savy. Linux is the #3 operating system in the world and growing rapidly.

Linux is virus free

Free to download and share

Very secure and safe,

Easy to use,

And did I mention its free?