AnsweredAssumed Answered

Another strange magic jack phenomenon.

Question asked by mr.dobalino on Jun 30, 2014
Latest reply on Jul 3, 2014 by mr.dobalino

I am a newer shaw customer, and still working out a few bugs.

I have the magic jack plus and have had it for a few years now. It works great, and have few complaints if any. Today we noticed it had quit working to its full extent, ie no voip. The home phone would ring when called, or you could dial up and the receiving party's phone would ring, but you couldn’t here voice from either side (using my cell phone for testing). I then remembered that yesterday I had tightened up the Shaw modems firewall settings to medium, from low. Hmmm, I thought, ok, I'll just forward the ports,(5060 and 5070 udp) and we'll be good to go. Nope that didn't help.  I backed the security settings to low, and voila, mj works again.

My question is why?

I still have an active telus account and functioning telus modem, so I plugged the mj back into it, and with no tweaking, it worked. The telus security settings are to the max, and just the 2 ports are forwarded. I would of thought that shaw would work the same.

So what’s the workaround for this, so I can keep the security settings ramped up?

I have read other mj threads, but the issues seem to be different than what I'm having.

 

I have the Cisco dcp2835 and running Linux which should make no difference as the mj plugs into the router, and like I said, there were no issues with the telus set-up. I was a shaw customer over a year ago, and the mj worked fine at that time (same unit as now).

Outcomes