AnsweredAssumed Answered

PS3 won't connect to internet, tried every solution out there, help!

Question asked by internet86 on Aug 19, 2014
Latest reply on Aug 29, 2014 by internet86

Ok good people of this forum.... I need your help. Im truly stumped this time. I usually troubleshoot any tech problems I have by looking on the net but this one truly has me stumped. Basically my PS3 will not connect to the internet, period. Almost two weeks now. We have Shaw Broadband 50 in our house. One day I turned it on and it just refused to connect. So I tried all of these following possible solutions and NOTHING has worked:

 

- Unplug router to reset it.

- Turn on/off PS3 multiple times after any changes were made

- Make a static IP address for the PS3 (this allowed it to get an IP address which it was failing at before)

- DMZ the PS3

- Port forwarding for the PS3

- Disabling media server on PS3

- Turning UPnP off in network setting

- HARD RESET the router (what a pain btw, for all the other devices in the house)

- Restore the PS3 to factory form (including reformatting the HDD)

- Using Google's DNS servers and Open DNS servers (just to try it out)

- Making a new user account on the PS3

 

More on my issues here: So I called Shaw for a solution to the problem and nothing, just a waste of time, blamed Sony and shrugged me saying "well if your other devices in your house connect to the internet then it must be a problem on Sony's end" - ok fair enough I thought, although it doesnt make sense as PSN is not down, plus the PS3 is not connecting to the internet, period, has nothing to do with PSN. And not to mention I have TWO PS3's in the house and both are having the same problem at the same time. I then chatted Sony, and nothing, blamed my ISP (Shaw) stating well PSN is up and running, its not a problem on our end. I dont know what to do at this point.

 

A couple days back there was hope as the PS3 connected just fine (all on its own) and even went online PSN. This lasted about 2 hours and then back to the same no internet connection. Every single one of my other devices in my house connect through the same router to the internet just fine, zero problems. I have tried to isolate on which end the problem is coming from (Sony or Shaw) and I cannot for the life of me figure it out. As I said before I am completely stumped. The PS3 aquires an IP address now but fails on the internet connection. NAT Type always shows as "failed" as well. If anyone has any suggestions or anything that might help me pleae post as Sony & Shaw are basically just blaming each other.

 

Thanks!

Outcomes