AnsweredAssumed Answered

Can't port forward?

Question asked by justice on Sep 27, 2014
Latest reply on Sep 27, 2014 by [shaw]ali

I have a problem, one I've been facing for quite some time, and have called tech support over. They couldn't help, so I've come here with higher hopes.

 

I have a Motorola sbg6782 , and what I am trying to do is port forward, to host servers on my pc games. I have done it before, and it worked fine, but this was all on a different modem, before I switched versions or services, whatever it may be. With this new arrival, I had to reset all the settings to my liking, but when I got to my port forwarding, I ran into this problem.

 

The problem is that the pc, or website, doesn't let me input the ports. Or it forces me out, when I do them properly. What I mean is this:

 

The ports I need are 7240, for both UDP and TCP (separate ports) and the same deal with 7241. However.

 

I create the first port, using my proper 1pv4 ip, and make the first port like this:

Ip: 000

ports: 7240 : 7240  UDP

 

And that works fine, but once I put in the second port like this:

Ip: 000

ports: 7240 : 7240  TCP

 

Right when I hit apply, it says this: "Opps! Please click here or press back to return and correct the error"

It doesn't do that when I have tried other methods, methods I've tried and don't work. But whenever I do something that SHOULD be the proper way to do it, it immediately says this message and sends be back. I've been having this problem for awhile, and its stressing me out greatly at this point.

 

Can someone please help?

 

Outcomes