AnsweredAssumed Answered

How to configure Outlook to reject shawmail spam

Question asked by rsauder on Oct 14, 2014
Latest reply on Oct 14, 2014 by shaw-lance

I have email setup on Outlook.  In my webmail preferences I have several email senders setup as Spam, however the spam still continues to be received directly in my Outlook account (as well as my cell phone).  Outlook is "pop.shaw.ca" and "smtp....." setup.  It appears that all messages to my shaw account go simultaneously to both accounts, therefore the spam setup doesn't work.  I cannot configure to block spam from within Outlook.  What I wan't is all my email to first go to the shaw server, be filtered as spam, then these don't get routed to my phone or Outlook.  FYI I'm using Outlook on Exchange server at work and have setup a shawmail account in Outlook.  I am forever deleting spam from my Outlook as well as phone so would like to have the spam correctly filtered.  Maybe the solution is "email forwarding' setting in webmail preferences?????

 

Thanks!

Outcomes