AnsweredAssumed Answered

Can't get Mcafee to work

Question asked by jmansbox on Dec 22, 2012
Latest reply on Dec 22, 2012 by deee

I have installed Mcafee and it will not let me open, uninstall or use it in any way. I ran norton power eraser and found nothing. The Mcafee virtual tool says there are no components installed and when I try to re-install the mcafee security program from the shaw secure website it says there is a problem and none of the security components got installed.  The reason I need to reinstall it is I used advanced recovery to delete all my files and put my computer to the factory settings because a few days ago it was not able to connect to the internet saying limited connectivity and windows defender and mcafee would not ever finish the scans of the computer when thier programs were run. All of these problems started after I tried to install a bluetooth program of the internet last week. The install never finished because it was not making any progress during the install

Outcomes