AnsweredAssumed Answered

Shaw Open is not an option on my Wi Fi settings and if if type it in under "Other Network", that doesn't work either. Thx

Question asked by sdll on Dec 26, 2012
Latest reply on Dec 26, 2012 by sdll

SO, how do I get Shaw Open to appear as an option?

Outcomes