AnsweredAssumed Answered

Why can't I attach anything to an email?

Question asked by shuipjohnny on Jan 2, 2013
Latest reply on Jan 17, 2013 by [shaw]tegan


Ever since the abomination of 2.0 was thrust upon us my email account hasn't worked properly and I do most of my emailing from work to avoid it. But since I am paying Shaw an obscene amount each month I am determined to insist on a functional service. I loved the previous Shaw email system - it was simple and everything worked logically and efficiently. Not so now.

 

Specifically - I can't attach anything to emails. I click either of the two "add attachment" buttons for an outgoing email and absolutely nothing happens. I can't drag anything anywhere.

 

Also, what are "Preferences"? The only preference I have is a system that works but I don't know if that is offered since the Preference button never opens anything. Press "Preferences" and I get a spinning circle that says "Loading..." but never does. I gave up after a few minutes the first few times I tried but it's been spinning now for the past hour... (perpetual motion but totally useless).

 

I figured out the difference between HTML and plain text after much frustration but why is the Plain text the default? How do I make HTML the default when starting a new message?

 

Answers please!

Outcomes