AnsweredAssumed Answered

Internet DNS Error/Disconnect when using Torrent software?

Question asked by chris1130 on May 11, 2015
Latest reply on May 17, 2015 by kevinds

Hello,

 

I've had this problem in some form or another for the past year or so through two Shaw routers, and 3 computers, and I've finally had enough.

 

Equipment:

Unknown Make/Model (Previous Shaw Provided Router - Had very similar problem with it using a different computer)

Motorola Arris Touchstone SGB6782  (Current Shaw Provided Modem/Router)

TP Link 400MBps Dual Band Wifi Adapter (Newest drivers/software)


 

The Issue:

Mid-download, usually ~30 minutes to 1.5 hours after starting uTorrent or Deluge (30 max peers/connections and 15kbp/s max upload speed limit), everything stalls.

 

No downloads, no browsing, no weather, no IRC, no connection. No nothing.

 

Speeds slide down to 0.0kbp/s, and my browser returns nothing but DNS and Name Not Resolved errors. Resetting my network adapter on either machine doesn't work, as while both my desktop and laptop can still see both my 2.4GHz and 5.GHz networks, NEITHER can connect to them until the router is hard reset. (Unplugged, Wait 2 Minutes, Replug, Wait 2 Minutes)


Because of this issue, I cannot download my humble bundle games or purchases or sync my files between my laptop and desktop. It also makes it aggravatingly hard to update many of my games on Steam or Origin, as those also seem to be affected. (Albeit less so.)

 

I've run a tracert and tested this on both the 2.4GHz and the 5Ghz bands, the result is the same. I've attached a screenshot of the issue occurring.

 

Does anyone have any recommendations or thoughts on how to fix this problem? Would an external router fix it? Is shaw blocking any and all torrents regardless of what they are?

 

What is going on here?

 

Any help would be greatly appreciated!

Attachments

Outcomes