AnsweredAssumed Answered

Cisco DPC3848V DMZ & ip packet fragmentation (PS4)

Question asked by designerwood on Nov 14, 2015
Latest reply on Nov 17, 2015 by shaw-jason

Hello,

 

I had the Arrus modem/router and ports configured to be open for my PS4/games. But I was running into issues where the games would 'randomly' warn that I'm on a type 3 strict NAT. Then if I'd reboot things would be ok again. So instead of port forwarding I decided to try the DMZ route. I tried with the Arrus initially, and now with the Cisco DPC3848V and am unable to get a Type 1 Open Nat detected on my PS4 with it's (static) IP set to be in the DMZ. This was done on a fresh Cisco, so I don't believe any other config settings should be conflicting. I've rebooted each device a number of times during configuration changes and so on. I've tried turning the firewall off on the cisco, to no avail.

 

The other error I'm noticing which started in the past couple of days is when I do the internet test within the PS4 it warns "The router in use might not support IP packet fragmentation, and some network features of the PS4 might be restricted. For details, contact the router manufacturer." I started to get this on both the Arrus, and now the Cisco. I've done an MTU test on my PC and it appears to be receiving 1500 fine (using netsh and subsequent ping tests). So I'm not sure what is going on there... the PS4 is directly into the modem currently. Though it's usually behind a 10port managed switch and a 5 port unmanaged switch.

 

Any idea how I can achieve a type 1 NAT? And how to resolve the fragmentation errors. I contacted support by phone and didn't have much luck, but I realize this is more of an advanced question so I thought I would post it here as well. I'd be happy with the Type 2 if not for games randomly barking at me that I was in a Type 3. I haven't had that come up yet since getting the Cisco earlier today, but I've just got things setup...

 

Thanks!

Outcomes