DVS keeps coming on even though I have deselected it?

Discussion created by rnst on Feb 3, 2016
Latest reply on Feb 4, 2016 by stosser

If I watch a recorded program or view my content via VOD; whenever I return to regular cable, the DVS keeps coming back on. I go to the menu, deselect DVS choose English and return to the program.


Is there a way to disable this function and have it saved so it doesn't keep coming back?


The Set top box is one of the new Motorola's (not Gateway)