AnsweredAssumed Answered

Authorization failed

Question asked by annoyedasusual on Apr 8, 2016
Latest reply on Apr 12, 2016 by shaw-matt

My elderly parents have two televisions.  One of them recently has been displaying the message "Failed to authorize content" for certain channels, while the other still has no problem accessing them.  They called me in to fix it because I took a computer science course at university 25 years ago, but ... yeah.  Two days I've been trying now, and it's got me considering relocation to another country (or planet).  My [alleged] parents have made no changes to their package subscription, as far as they know.  I've tried resetting the Digital Box several eight times, but that didn't solve the problem.  I've tried finding the splitter, but wherever it is, it's been well hidden.  (It's probably somewhere between my sanity and my will to live. )  My mother thinks this is all a conspiracy to prevent her from watching someone named Mike repair houses, and my father wants to get rid of television entirely and go back to the days of listening to radio theatre.

Outcomes