$rutter

Hitron trouble??

Discussion created by $rutter on Aug 5, 2016
Latest reply on Feb 25, 2018 by zcrow

I just moved into a new condo and got the 30Mbs plan from Shaw. Shaw tech came and hooked us up with a Hitron CGNM-2250 modem/router. Worked fine. When we discovered the 150Mbs plan we called Shaw and they connected us up to the new plan. Problem is we never noticed any increase in speeds on any speedtest sites. We did see an increase in upload speeds from 6 to 16Mbs so called support at Shaw and they did what they could remotely and said we should be getting 150 but the best I can get directly connected to the modem is 40Mbs. Shaw is sending a tech to try to figure out what's wrong.

 

I have 2 HP laptops (relatively new) with the latest drivers, 2 Cell phones tested for download speeds and a desktop. I just bought a USB network adaptor for my desktop, a linksys 6000 ac. To my amazement when I run speedtests using the adaptor on my desktop we got 125Mbs speeds. Moving the adaptor to one of my laptops didn't change performance and get about 35Mbs speed but plugging it into the other laptop we get 110Mbs speed using the adaptor.

 

So: Without the adaptor I get between 25 and 35 Mbs on all devices in my condo. With the adaptor plugged in I get approx 110 - 125Mbs on one laptop and my desktop but no difference on the others. Is it possible that the Hitron is using an implementation of 802.11n that doesn't fit with all devices? Just a thought....

Outcomes