AnsweredAssumed Answered

the Case of the Specific Site Being Unreachable..

Question asked by wazoo on Aug 26, 2016
Latest reply on Aug 30, 2016 by chris.s

It was just after midnight on Thursday August 25th, when I closed up the office for the night. I had shutdown sublime text and was admiring a Minecraft castle my son had built when my phone buzzed with a text from my friend, Tiny Fingers.

"I need some content on my website updated, do you have a few minutes?"

 

Rubbing my eyes to encourage just a few more minutes of work from my brain, I fired up my machine and went to his company's site: "www.allentiumsoftware.com"

Chrome didn't like it. With a little frown in my brow, I fired up Safari. Same result. So much for Apple.

I switched to another machine. Edge this time. Still no good.

"Tiny", I texted, "I can't see your website."

"Works fine for me" was his response. Typical.

 

I launched a shell and did an nslookup: 

"nslookup allentiumsoftware.com" -- resolves to 38.123.253.13

Tried that address directly in my browser (http://38.123.253.13) - ERR_CONNECTION_REFUSED with that dinosaur thing mocking me like a monkey with a pair of cymbals. Thanks Google.

 

Then Tiny had a good idea -- "try from your phone with home wifi disabled"

With a shout of triumph mixed with shock, his idea worked. His website came up fine on my phone.

I re-enabled the home WiFi connection and tried again. Dinosaur.

 

Every other website works fine for me. No problems.

I tried the Last Resort and unplugged the Shaw Cisco DPC3848V router and waited an ice age of 60 seconds.

After feeling the rush of the Internet once again, I tried the same result. No dice for Tiny.

"Sorry Tiny," I texted back - "I'm going to have to go to the brains at Shaw for this one. Perhaps a bad DNS cache."

 

As I blacked out into unconsciousness in my bed, I kept seeing the Google Dinosaur circling above me..

-----

TL;DR Please help, this is weird.

* a specific site is unreachable for me.

* http://allentiumsoftware.com - ip address 38.123.253.13

* ping will not resolve, but this is what nslookup is reporting to me

* I have no strange firewall rules or port-forwarding configured

* From my Shaw network, I cannot reach that website from any device, browser or command-line tool.

* I can reach the site from my Phone's browser when not connected to my home LAN.

 

If anyone has a theory, I would love to hear it. Thanks in advance!

Attachments

Outcomes