AnsweredAssumed Answered

Hitron router:  how can I disable "idle timeout"?

Question asked by 20thcenturyfox on Dec 16, 2016
Latest reply on Dec 16, 2016 by shaw-brayden

I need continuous network service to support the cameras in my security system. For this reason, I can't have any part of my system "timing out." When setting up my new Go Wi-Fi router (Hitron CGNM 2250) I find it has an idle timeout setting without either zero or infinite option. How can I disable or workaround this dealbreaker?

Outcomes