kidknicky

BroadBand 150 Experiance...

Discussion created by kidknicky on Dec 22, 2016
Latest reply on Feb 5, 2017 by corbin

   Last week, around the 14th or 15th of Dec/2016 around midnight, my son experienced disconnects and speed drops. When I had the time, I was able to troubleshoot our network. It so happened that he was on the phone with the Shaw tech at the time and not having much luck. Even my game room, connected to a gigabit hub, was down. This was confirmed with an off L.E.D. status on the router gigabit port. I immediately took control, the Shaw support was going no where and all 4 of

the gigabit port L.E.D.'s were off. I isolated the router by disconnecting all the wired ports and doing a cold re-boot

(unplug/power off/reconnect). Waited for each status event to complete and turn solid green(PWR/DS/US/ONLINE). Then I

connected one wired port at a time and waited to confirm device connect, or a solid green L.E.D. Eventually I completed

all connects with a solid green L.E.D. status. Then I re-connected the hubs and all seemed fine.

 

   Today, the 18th, my game room is offline again, router port #1 is off (no L.E.D.). After repeating the above (no

hubs), port one has an orange L.E.D. status. Performing a speed test shows <10mb/s. I swapped the LAN cord to any other port and achieved a solid green L.E.D. Performing a speed test confirms >150mb/s. Swapping other LAN cords to port one achieves the same result, orange L.E.D. status. Reconnect the hubs with no change. I have now confidently isolated the router as the problem specifically in regards to the gigabit LAN port(s).

 

   Previously, when we first switched to the Shaw 150, they gave us a HITRON modem (mid Sept/2016). After going through 2 of them (problems with WiFi going offline or no WiFi L.E.D. status), Shaw supplied us with the Cisco DPC3848v and up

until last week, we had been relatively trouble free and happy, at least from the end of Sept/2016 until now.

 

  After Swapping for another Cisco DPC3848v on Dec.19th/2016, after one re-boot AND a factory reset, I was able to

connect and use 3 of the 4 Ethernet ports. I spent the better part of 3 hours re-configuring my home network to remove

what I had thought to be a problem hub. This seemed to work well enough for 2 days. On the evening of the Dec.21st/2016

we were streaming a video through our networked SeaGate Central, like we have been doing since we have been on Broadband 100(without problems). A minute or 2 into the movie and it became unwatchable. I then downloaded the file onto a USB flash drive to play directly connected to my media player. When transferring the file, I noticed the speed start fast,

around 80mb/s. At about 1/3 through the transfer, the speed dropped to a whopping 23mb/s and sustained that speed until

completion. Wow. The morning of the 22nd, I reset everything again. I started with one client connected through the Cisco

10/100/1000 hub(SG100d-08). I could only establish a connection through the 4th Ethernet port, which tested to spec or

higher. So then I switched the LAN plug to 1, 2 and 3 on the Cisco DPC3848v. Non of those ports lit up. Plugging back

into port 4, I swapped hubs and tested the NetGear GD305-100pas(one I removed previously). This link was also successful and ran to spec or higher. This configuration also did not lite up ports 1, 2 and 3 on the Cisco DPC3848v. So I

reconfigured my network again, tested most of my cords and now I am running the Cisco hub through port 4 on the Cisco

DPC3848v. The NetGear hub is piggy backed off of the Cisco hub. This is a working setup and I have everything connected.

My transfer speeds from the SeaGate server to PC USB flash drive still exhibit the same problems and ports 1, 2 and 3 are

still not working on the Cisco DPC3848v.

 

   Once again, I will be looking to swap for a "NEW" and "WORKING" Broadband 150 terminal. When this one fails, I will be

demanding my original hardware I had on Broadband 100. I don't know or care why this doesn't work as we have been problem free with my previous hardware for years on Broadband 100.

 

Regards,
 Kid

K-Town, B.C.

Outcomes