thompson_kaa

Connection Speeds Outside Of Network Significantly Slower

Discussion created by thompson_kaa on Dec 13, 2016
Latest reply on Dec 14, 2016 by shaw-lance

Hello, I am trying to stream to Twitch and my connection is very slow and therefore unusable. Speeds internal to Shaw's network, as tested via speedtest.shaw.ca, are completely fine, whereas speeds external to Shaw's network, as tested via speedtest.net to Comcast's servers in Chicago, are at about 25% of normal speeds. Last time this happened, I talked with Ken via Twitter DM and he sent me the following information:

 

"We do not get live reports from NOC; the issue was identified early this AM around 2, tech was out this morning, trace to telco fault caused by an off account and is now normalized."

 

It seems that the exact same problem is occurring. I've been asked to drop a traceroute here for help debugging the issue.

 

tracert live-ord.twitch.tv

Tracing route to live-ord.twitch.tv [192.16.66.95]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms hitronhub.home [192.168.0.1]
2 12 ms 9 ms 8 ms 10.166.192.1
3 15 ms 19 ms 10 ms rd3ha-tge0-5-1-0-1.ss.shawcable.net [64.59.179.137]
4 21 ms 19 ms 17 ms rc3sc-be7.wp.shawcable.net [66.163.73.209]
5 18 ms 19 ms 19 ms rc2nr-hge0-19-0-1.wp.shawcable.net [66.163.73.201]
6 61 ms 59 ms 54 ms rc3ec-hge0-16-0-6.il.shawcable.net [66.163.78.209]
7 * * * Request timed out.
8 * * * Request timed out.
[snip]
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

 

If you need any more help debugging this issue, please message me as soon as possible; I will do whatever I can to help troubleshoot the issues on my end.

Outcomes