AnsweredAssumed Answered

How to get webmail to permanently display images

Question asked by mrgumby on Jan 9, 2017
Latest reply on Jan 10, 2017 by mrgumby

Whenever I click on an email in Shaw webmail there is a message at the top stating "External images are not displayed." The next statement is clickable and says "Display images below." It used to be that clicking on this caused the images to load, but for the last few weeks what happens is the email closes back to the Inbox, and I have to find and click on the email again to display the email, with images this time. Doing this for every email is annoying. 

There is NO choice of "Always display images" (something I have seen recommended in other posts).

There is NO choice of "Trusted addresses" in "Preferences - Mail" (the categories I see under this tab are "Displaying messages," "Receiving messages," and "Access from other mail clients." There is nothing in any of these choices about displaying images. 

I am using up to date Chrome browser (55.0.2883.87 m) and running Windows 10. 

Outcomes