AnsweredAssumed Answered

reocurring DNS server isnt responding

Question asked by calu on Jan 31, 2017
Latest reply on Feb 1, 2017 by calu

Hello,

 

For about the past year we have had a problem where the internet connection goes out and we are left with a message saying, "The DNS server isn't responding" after a troubleshoot. We are unable to access any website on any devices when this occurs. This problem would persist anywhere from 1-5 hour up to a full day, afterwards the problem would seem to resolve itself and the connection would be restored. The frequency of this problem is somewhat erratic but I would have to estimate it occurs on average 2-3 times a week.

We have tried to get support over the phone a few times before and the usual suggestion is to unplug the power and unscrew the coaxial cable from the modem, wait a couple minutes, screw the coaxial cable back in then plug the power, and wait up to 5 minutes, however, this usually does not solve the problem. 

Roughly 1 month ago the same problem occurred and we went through the same steps, this time however a technician was sent over the next day to assist us. He replaced the old Motorola SB5102 modem with a Cisco DPC3825, replaced the ethernet cable, the ends of the coaxial cable, and the outlet in the wall for the coaxial cable. This seemed to have completely fix the issue as we were not experiencing any connection losses anymore.

We did not experience any connection problems (with a few minor exceptions) for the month after the technician came over. Unfortunately about 1-2 weeks ago the same problem as mentioned in the beginning seems to have reappeared and we have returned to square one. We contacted Shaw over the phone and after a few minutes of attempting to solve the issue, the agent suggested we go to a Shaw retailer and ask for a replacement coaxial cable which we proceeded to do the following day. The replaced coaxial cable has not made any differences in this situation.

We tried to get online support via email just yesterday and received a response suggesting to unplug the power, unscrewing the coax, leaving both unplugged for 60 seconds, reattaching the coax and then the power, and wait a few moments for the modem to go back online. Next would be to reset the modem by pressing and holding the reset button on the back of the modem for 5-10 seconds. These suggestions did not yielded any results that differ from before.

The first few times we experienced this problem it was a minor inconvenience, however, since this problem has been persisting for such a long time now, we are wondering if this problem is originating from our end or from Shaw's end and if it is possible to resolve this issue, or if it cannot be resolved.

Outcomes