AnsweredAssumed Answered

On Demand does not work for most TV programs

Question asked by bob171 on Sep 18, 2017
Latest reply on Sep 19, 2017 by shaw-shaun

I go into On Demand "TV" and then select "Global TV".  When I press any program nothing happens.  Usually I would get a second screen that allows me to play the program.

This problem happens with almost all of the TV Channels (Global, City, CTV, etc.)

However with TV Channels "Documentary" and "History" everything works fine.

Also, "Movies" work fine.

I called Shaw and that person did a Reset of my PVR.  I was then able to access a program and I told the Shaw person that it was fixed.  However, when I went back and tried to view other programs the same problem happened again.  I also could not get into the program that had worked when I was speaking to the Shaw Person.

Rather than call Shaw again I just did a reboot of my PVR and Expander.  Once again I was able to get into one program once but after that I got the same problem.

Is there a problem with Shaw On Demand?

Outcomes