jst

How to get Smart T.V to connect to Network (wifi)

Discussion created by jst on Sep 26, 2017

After many frustrating hours and purchasing a wifi extender- which Shaw's modem doesn't recognize through WPS setup- it all came down to security mode.

Log into Shaw modem as the administrator (192.168.0.1.)

Go into Wifi devices & connections

Security: change the 2G network (3DA310) to Open

Make sure in your computer settings to uncheck connect automatically this network to remain secure 

Outcomes