AnsweredAssumed Answered

We occasionally have horrible ping and slow internet speeds, what could be the issue?

Question asked by jadinelee on Oct 15, 2017
Latest reply on Oct 15, 2017 by jadinelee

this issue probably started about two months ago, prior to that the internet worked fine 99% of the time. Now, 50% we have ok stable internet and the other 50% of the time we have 200+ ping with like 10mb download and >1mb upload (using shaw speed test). We have received a new router from you guys and it seemed to help the problem for a couple days but i think that was just a coincidence and now it is inconsistent again. I have not payed much attention to the timings of the issues, but it does seem like the issues happen during weekends.

 

I have done multiple traceroutes (however none of them i did when the internet was good; ill try to do a traceroute when we have good connection asap) and the ping spikes to 200 during the second hop. (wi-fi and ethernet yielded the same bad connection).

 

Tracing route to www.google.com [216.58.216.132]
over a maximum of 30 hops:

1 1 ms 1 ms <1 ms 192.168.0.1
2 194 ms 198 ms 206 ms 10.164.128.1
3 158 ms 155 ms 161 ms rc3sc-tge0-1-0-26-6.wp.shawcable.net [24.244.9.97]
4 198 ms 202 ms 205 ms rc4ec-be25-1.il.shawcable.net [66.163.75.134]
5 222 ms 234 ms 235 ms 66.163.75.230
6 180 ms 191 ms 190 ms 108.170.244.2
7 281 ms 295 ms 156 ms 216.239.50.165
8 277 ms 284 ms 299 ms 209.85.241.43
9 241 ms 240 ms 239 ms 66.249.94.200
10 * * * Request timed out.
11 314 ms 318 ms 317 ms 209.85.240.255
12 278 ms 289 ms 165 ms sea15s01-in-f132.1e100.net [216.58.216.132]

Trace complete.

 

^that is what most of the traceroutes looked like, however, some of them had less than 50 ping on the second hop and still ~200 ping to the shaw cable server.

 

If somebody could diagnose our issue that would be greatly appreciated.

Outcomes