AnsweredAssumed Answered

Cisco DPC3848V Port Forwarding not working

Question asked by assaf.khalid on Jan 1, 2018
Latest reply on Jan 1, 2018 by shaw-phil

I have the Cisco DPC3848V DOCSIS 3.0 Gateway. For the past year and a half every since I got Shaw, I have been trying to do port forwarding and have gotten no luck. For the record, yes I have done factory resets many times and still no luck. I have also configured backup files and restored them to my router many times. I have thoroughly gone through every single forum post on the shaw website and every other place I can find on the internet where people have the same problem. I have exhausted all possible remedies and still I have no luck.

 

My issue in particular is that whenever I input port forwarding and click Save Settings, as soon as the page refreshes the values go back to 0. Yes that means that they have not saved. And yes I have tried inputting them solely as UDP and TCP and BOTH and everything and I still have no luck. Yes I have tried many different port options to see if it is an issue with any specific ports. Yes I have tried every single method offered by SHAW representatives on this forum and the technical support call center. Please do not come offering any solution methods as there is a 99.999% chance I have already tried them. In fact, I have communicated my problem to a SHAW rep on this forum last year and still have gotten no reply, nor can I find the activity any more on my profile. Yes I have searched thoroughly for a firmware update for the modem and have found nothing.

 

PLEASE SHAW, fix my issue ASAP or I will go back to Telus. I have patiently waited for a year and a half and have had no luck with you guys. Telus just got fiber optics in my area, and my patience with Shaw has run thin. Please help ASAP. Thank you.

Outcomes