ckl

SD channels issue

Discussion created by ckl on Feb 5, 2018
Latest reply on Feb 5, 2018 by ckl

I have a lot of SD channels with no HD equivalent. When I got the system installed, the installer set the box to zoom. Apparently, the only options are none or zoom. But the problem is that zoom is really stretch. What this does is stretch the picture horizontally to remove the black bars on the sides while doing nothing vertically. This mode does not maintain the aspect ratio. The end result is that the picture looks widened with black bars on top and bottom. If I set the mode to None, the picture has black bars all around and the picture looks zoomed out. So I've set it to None as default.

 

What is odd is that my TV has a zoom function as well. When I set it to zoom on the SD channel, the black bars disappear completely and it maintains aspect ratio. However, this is permanent meaning that the HD channels and guide are also zoomed in causing the edges of the picture to be chopped off. So I can't do this.

 

What I noticed recently is that NTV (which is in SD), now zooms the picture correctly. That is, it maintains the aspect ratio while removing the black bars on the top, bottom, and sides. All other SD channels still contain black bars still. Why is this?

 

What I'm trying to get at is all the SD channels should be zoomed in to fill the screen. Either from Shaw or as an option on the box. NTV does this automatically, why not all the other channels?

Outcomes