fmanlunas

Constant disconnects playing Overwatch this week

Discussion created by fmanlunas on Feb 15, 2018
Latest reply on Feb 15, 2018 by shaw-don

Modem: Hitron CGNM-2250

Shaw Internet 75

 

Hi There,

 

This past week I've been having ping spikes and constant disconnects when playing Overwatch on PC. I had this issue a few months back which seemed to have worked itself out only to resurface this week. I created a support ticket with blizzard support while also submit a ping, traceroute and MTR, and based on their feedback, they seem to think the issue is ISP related. Here are the results from those tests & I have also attached a pdf of a WinMTR test they asked me to do.

 

TRACEROUTE:
traceroute to 70.70.248.129 (70.70.248.129), 15 hops max, 60 byte packets
1 24.105.30.3 (24.105.30.3) 0.469 ms 0.590 ms 0.787 ms
2 * * *
3 137.221.66.0 (137.221.66.0) 1.349 ms 1.369 ms 1.435 ms
4 137.221.68.70 (137.221.68.70) 1.226 ms 1.250 ms 1.273 ms
5 137.221.65.7 (137.221.65.7) 12.663 ms 12.695 ms 12.685 ms
6 137.221.70.32 (137.221.70.32) 7.983 ms 8.006 ms 8.092 ms
7 rt0sj-equinix.cl.shawcable.net (206.223.116.20) 11.729 ms 11.736 ms 11.736 ms
8 rc1wt-be60.wa.shawcable.net (66.163.75.89) 27.526 ms 27.533 ms 27.533 ms
9 rc1bb-be90.vc.shawcable.net (66.163.76.65) 30.008 ms 30.146 ms 29.746 ms
10 dx11ne-lag0.vs.shawcable.net (64.59.149.138) 30.258 ms 30.167 ms 30.220 ms
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *


16/02/2018 04:13:47 UTC
--------------------

PING:
PING 70.70.248.129 (70.70.248.129) 56(84) bytes of data.

--- 70.70.248.129 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 2997ms

 

16/02/2018 04:13:47 UTC
--------------------

MTR:
Start: Fri Feb 16 04:13:47 2018
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1.|-- 24.105.30.3 0.0% 10 0.5 0.6 0.5 0.7 0.0
2.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
3.|-- 137.221.66.0 0.0% 10 1.4 1.4 1.2 1.4 0.0
4.|-- 137.221.68.70 0.0% 10 1.4 1.4 1.2 1.5 0.0
5.|-- 137.221.65.7 0.0% 10 8.3 8.4 8.2 9.0 0.0
6.|-- 137.221.70.32 0.0% 10 8.1 8.1 8.0 8.1 0.0
7.|-- rt0sj-equinix.cl.shawcable.net 0.0% 10 10.2 9.9 8.0 11.8 1.1
8.|-- rc1wt-be60.wa.shawcable.net 0.0% 10 26.2 27.8 26.2 38.5 3.7
9.|-- rc1bb-be90.vc.shawcable.net 0.0% 10 29.8 29.9 29.8 30.3 0.0
10.|-- dx11ne-lag0.vs.shawcable.net 0.0% 10 30.3 30.3 30.2 31.1 0.0
11.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0


16/02/2018 04:13:47 UTC

 

Please advise in terms of the best course of action around this. Thanks for your help.

Attachments

Outcomes