currancelinski

Shaw 150 - Hitron modem. Recent packet loss.

Discussion created by currancelinski on Aug 7, 2018

Hello,

 

Up until recently, I have had a solid internet connection, though within the last two weeks I have developed what I would call an unstable internet connection - a 3-5% packet loss has become constant when connecting to multiple different IPs.   This is effectively making my "high speed" internet low speed in regards to gaming and streaming.

 

Below are some results from WinMTR displaying the issue.

 

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| hitronhub.home - 5 | 462 | 440 | 3 | 21 | 281 | 12 |
| 68.150.64.1 - 5 | 470 | 450 | 8 | 21 | 281 | 12 |
| rc3ar-be113-1.ed.shawcable.net - 3 | 498 | 485 | 10 | 22 | 135 | 13 |
| 66.163.70.129 - 3 | 507 | 496 | 10 | 21 | 125 | 11 |
| rc3no-be6.cg.shawcable.net - 4 | 484 | 467 | 13 | 25 | 161 | 17 |
| rc2wt-be100.wa.shawcable.net - 2 | 510 | 500 | 28 | 40 | 166 | 42 |
| rc1wt-be18-1.wa.shawcable.net - 3 | 502 | 490 | 29 | 41 | 168 | 42 |
| six.riotgames.com - 2 | 514 | 505 | 28 | 41 | 182 | 34 |
| 104.160.129.35 - 2 | 518 | 510 | 29 | 40 | 167 | 56 |
| ae30-br01.chi01.riotdirect.net - 2 | 518 | 510 | 55 | 66 | 194 | 74 |
| 104.160.131.1 - 2 | 514 | 505 | 54 | 60 | 80 | 71 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

 

 

and another.

 

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| hitronhub.home - 7 | 183 | 171 | 3 | 19 | 101 | 21 |
| 68.150.64.1 - 7 | 183 | 171 | 9 | 18 | 101 | 25 |
| rc3ar-be113-1.ed.shawcable.net - 2 | 215 | 211 | 11 | 23 | 160 | 21 |
| 66.163.70.129 - 1 | 223 | 221 | 10 | 23 | 158 | 17 |
| rc3no-be6.cg.shawcable.net - 2 | 215 | 211 | 14 | 26 | 159 | 30 |
| rc2wt-be100.wa.shawcable.net - 3 | 211 | 206 | 29 | 38 | 112 | 38 |
| rc6wt-tge0-10-0-3.wa.shawcable.net - 1 | 227 | 226 | 29 | 40 | 161 | 37 |
|be-10847-cr01.seattle.wa.ibone.comcast.net - 2 | 219 | 216 | 30 | 40 | 139 | 34 |
|be-10825-cr01.9greatoaks.ca.ibone.comcast.net - 2 | 219 | 216 | 50 | 60 | 187 | 54 |
|be-12544-pe01.9greatoaks.ca.ibone.comcast.net - 1 | 227 | 226 | 48 | 60 | 175 | 53 |
|96-87-8-66-static.hfc.comcastbusiness.net - 2 | 215 | 211 | 49 | 59 | 181 | 53 |
| border5.pc1-bbnet1.sje011.pnap.net - 2 | 219 | 216 | 48 | 61 | 254 | 52 |
| inapvoxcust-3.border3.sje011.pnap.net - 2 | 219 | 216 | 48 | 66 | 671 | 53 |
| 69.88.156.69 - 2 | 219 | 216 | 46 | 51 | 72 | 67 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

 

A tech is set to visit my home, though i waited for a tech to come for an entire week and he didn't show - I am now set to wait a total of half a month before this issue is to even be looked at (and from what I've seen online, there is slim to no chance that this issue will be resolved).

 

Can I please get a response, and some sort of assurance that this disabling issue is something that CAN be identified for a cause, and that will get fixed? This is making my internet effectively useless for my needs. An expensive monthly bill to be useless to me at this point.

Outcomes