adikajt

Any FIX for Double Nats?

Discussion created by adikajt on Aug 14, 2018
Latest reply on Aug 15, 2018 by mjducharme

So i have a PC and XBox Running and usually everything is fine, like i'll be using my xbox one and it'll be Open nat, then for no reason it changes to Double Nat after turning it on later.


I Have 300mbps(Advanced WIFI Modem) and a Linksys Next gen AC2200 MU-MIMO TRI-BAND ROUTER and since the AWM has only 2 Ethernet ports in the back and I use more than 3 cables, i have to have this router.

So like I'll play and it's fine Open Nat, but then it changes, i try all the fixes, port Forward, UPnP changes, and port forwards and still the same issue. I plug them both in the AWM(pC AND XBOX) and its open but when i use one in the AWM and the other in the router it comes up as Double Nat, i even had unplugged the pc just to get a Open nat on my xbox and then when i replug the pc again its fine until i turn of xbox.

i even set priority for the xbox on the Linksys router settings.

but still no fix.

i tried the Linksys to have internet and the Shaw AWM to be in bridge mode but I do NOT get internet on the router sometimes. So im super confused as to what to do. 

Anyone have any help? (also cant have bridge mode on Modem since some phones and LED lights use the AWM as a wifi source) i tried to change it but the items do not register on the linksys wifi.

Either I have to look for a new router thats a gigabyt router and DOESNT give off a NAT of it's own or try different settings.  Anyone having this issue or? 

Outcomes