expendable

IPV6 no longer working on Arris XB6.

Discussion created by expendable on Sep 14, 2018
Latest reply on Sep 16, 2018 by expendable

We just got Internet 150 setup on Sept 5th. Tech came and just hooked up the modem (Arris XB6) and I was happy to see the IPv6 status on my LAN connection on my PC said IPv6 connected.  Sadly today I noticed the modem says its giving out IPv6 address to all my devices but not a single one is working. Ive tried everything, factory resets on the modem, disabling IPv4 to force IPv6 (that just gives me no internet). I tried the test IPv6 websites and now it says its not support but it just was a week ago!

So what has happened? Only thing I can think of is that we had two internet plans overlap for a bit (we had a new 150 plan installed on 5th and the old 150 wasn't cancelled till the 10th) maybe thats how we had two IPs?

 

Also not a huge note but the DHCP does not work for IPv4. It seems bugged, you can pick any number you want for example my pc 10.0.0.3, when you go to save it it just ignores it and puts it back at its assigned IP 10.0.0.45 BUT it will change to say Reserved IP but its not... this firmware seems very buggy.

Outcomes