jacklyn9999

Crave app not working on my Samsung smart tv

Discussion created by jacklyn9999 on Dec 7, 2018
Latest reply on Jan 10, 2019 by jacklyn9999

I get Crave through my package.  It works fine on-demand.  I hate using on-demand, it’s so cumbersome and navigates terrible.  I signed onto the app using Shaw as my provider and all I get are the 4 bouncing orange balls.  It never starts up.  It’s locked on the bouncing orange balls.   I’ve tried several times thinking maybe the crave server was down but no luck.   I reset my smart hub to try to sign in again and still bouncing balls.  Resetting never cleared the app.  It cleared the setting and sign-Ins for all my other apps, but not Crave.    On the official crave site, it says coming soon to Samsung, but yet I read other stuff saying it should work now, it’s in the Samsung App Store.    All their troubleshooting is out of date.   How terrible if this doesn’t work on Samsung because the movie go app worked perfectly.  Shaw has replaced it with this terrible developed junk app.  

 

Any suggestings?

Outcomes