the_jaf

Shaw FreeRange Does Not Work When Tethered To Mobile Hotspot

Discussion created by the_jaf on May 15, 2019
Latest reply on May 17, 2019 by shaw-tamara

I have an android tablet that I use to connect to my Note 8's mobile hotspot to give it internet access.  On my android tablet, when connected to my Note 8's mobile hotspot, it will not load anything in Shaw FreeRange app.  My Note 8 is with Rogers.

 

These are the errors it gives me: "Error - An unknown error occurred during this request.  Please try again." and  "Sorry, we're having some trouble.  We can't load your Guide right now.  Please give us a few minutes and try again."

 

However, when my android tablet is connected directly to my home Shaw WIFI network, everything loads perfectly.  Now i've also tested the mobile hotspot with two other devices (S8, and Galaxy Tab S2) and I get the same errors.  I've also tried a completely different device's mobile hotspot (friend's Note 8) and tried connecting a S8 via mobile hotspot, and again FreeRange app won't load.

 

It seems as though the app is blocking any tethered connection based the above tests.  Is there away I can get FreeRange app to load properly, via a mobile hotspot connection?

 

So summary, FreeRange app works when connected directly to my home's Shaw WIFI.  FreeRange app will not work at all via mobile hotspot connection to Rogers.   Location and storage permissions are allowed on the app.

Outcomes