yodamoo

What happened to the internet? No one at Shaw seems to know...

Discussion created by yodamoo on Jun 4, 2019
Latest reply on Jun 5, 2019 by yodamoo

I would love it if a higher up Shaw tech could reply to this issue.  This is an issue that seems to be happening in many places to many people and only started within the last few months for many of us.

 

What changed?  What did Shaw do on its end that has caused this?  Just like many other people, my issue usually only happens at certain times(for me it is usually after 10pm and goes until after 4am) and during this time I am very limited on what I can do online.  Uncharacteristically, it is happening to me right now at 3:30pm and has been for a few hours.  When the issue is not happening my internet is amazing and fast and perfect, but during these times it is garbage.

 

I have a new Modem, have had a tech come change out everything here and the rep on the phone sees no issues at all...I should be running full speed!  Instead, my ping is 9(which is fine) but my Download is 17.02 and my Upload is 1.42...I am on the Internet 600.  Completely unusable for my purposes since I need at least 6kbps for my upload as I am a Twitch.tv streamer.

 

I have an appointment with Telus to come on Thursday to switch over to using them and will be cutting off Shaw the day after.  I do not want to do this but it is impossible to get a hold of anyone at Shaw who knows what they are talking about.  The "tech support" people don't know anything and can only do the basic trouble shooting over and over and keep sending techs which take a week or more to come and are very hard for me to schedule with my work.

 

If there is no way to talk to someone higher up in the tech department, who actually knows how things really work, then I have no choice but to go to Telus. 

Outcomes