AnsweredAssumed Answered

Setting "Static IP" for device failing

Question asked by niemandr on Jul 2, 2019
Latest reply on Jul 7, 2019 by niemandr

I am trying to set a static IP Address for my one server at home - I am using the ARRIS TG3482G router and have successfully done this for a lot of other devices on the network. For some reason the highlighted device below will not take.

 

 

I have tried the following:

 

  1. Assigned my desired IP Address
  2. Assigning the current IP Address (one assigned by the gateway)
  3. Removing all previous devices from the network (using the cruddy app)
  4. Restarting the router and my device
  5. Manually assigning the desired IP Address to the device before trying in the router UI

 

This usually would not be a problem, but Shaw has removed the ability to manually manage port forwarding with the new firmware (who made that decision - seriously).

 

 

So when trying to add a port forward to the device like so:

 

I end up with the following - useless mapping:

 

Whereas the server has an IP Address of 10.0.0.53 assigned and the router is trying to assign it 10.0.0.96.

 

 

What gives, and how do I work around this app - or better yet how do I downgrade the firmware so I can manually manage my port forwarding.

 

Yes - I tried contacting support about this and they said that it's beyond their scope and I need to turn to the forms for assistance.

 

Shaw - why did you remove this feature - it's such a pain!

Outcomes