AnsweredAssumed Answered

Webmail 2.0 connection issue with Android

Question asked by liquidblue on Mar 18, 2013
Latest reply on Mar 19, 2013 by captain_wacky

I am not able to connect to Webmail 2.0 with my Android device. I have followed all of the directions posted on Shaw and no matter what I do I cannot connect to the exchange service. When I set up the exchange service and my device tries to authenticate, I keep getting connection errors (IOException).

 

I have an Motorolla Atrix with Gingerbread 2.3.6.  I use K9 mail to synch all of my mail accounts.

 

I have a password that meets and exceeds the requirements for Shaw security

When in manual set-up for the exchange account I have tried both my username and my username@shaw.ca for the domain

I use the proper wm.shaw.ca server address

I have the security set to SSL (I have tried both 'SSL Always' and 'SSL When Available' options)

*I do not have an option to accept all SSL certificates.

*The default port for SSL is 443 (is this correct?)

*I also have 3 advanced options that are optional...

     Mailbox alias (optional)

     OWA path (optional)

     Authentication path (optional)

     *Do any of these advanced features need to be set? There is no mention of these in Shaw Support.

 

Can anybody help with this issue? I think I can safely assume that I am not the only one out there that has had connection issues due to the fact that even getting the Shaw POP mail service to work correctly is a hassle.

Outcomes