AnsweredAssumed Answered

video input source: Select hdmi1?

Question asked by shawdame on Mar 22, 2013
Latest reply on Mar 22, 2013 by shawdame

I need to change the video input source to hdmi1.  I pushed the video source button and the menu appears but can't move down to option 4? I tried the down arrow but that just takes me back to the "channel not available" screen?

Outcomes