andersontg

Problems with my shaw webspace blog

Discussion created by andersontg on Aug 2, 2013
Latest reply on Oct 12, 2013 by andersontg

Hi, I set up my blog several months ago to post bridge scores for the local senior's centre.  It's been a great hit, and most people rely upon it very heavily.

 

Here's the site:

 

http://wvscbridge.shawwebspace.ca

 

All was working well until July 18th.  Since then, although some can access the updated information, a few (about 10%) still get only the posting from July 18th.

 

I checked with Shaw technical support and they said the problem would be with the user (need to clear out the s'Cache or refresh, etc., etc.).

 

Unfortunately, I've worked with everyone to try all of that, with no luck.   I tried accessing the site from different friend computers who had never accessed the site before.  Successful with everyone until I tried my sister's computer.  No luck.  Cleared out all history, refreshed, rebooted.  Could only access the July 18th data.

 

Since then, I've stripped out everything I've added to the website since July 18th, and just have a test post of today's date (Aug. 2, 2013).

 

Any ideas what the problem might be?  I've run out of things to try and would appreciate any suggestions you might have.

 

Thanks,   Tom

Outcomes