kevinds

People who use Putty

Discussion created by kevinds on Aug 7, 2013

To the people who use the Putty application,

 

There has been a Security Update and it is recomended that "_everybody_upgrade" as soon as possible,

 

This release fixes multiple security holes in previous versions of PuTTY, which can allow an SSH-2 server to make PuTTY overrun or underrun buffers and crash. We do not know of any way in which these vulnerabilities could permit a server to actually take control of the client, but we also don't know that that _can't_ be done, so we recommend you upgrade.

 

 

For anybody who uses the program 

Outcomes