AnsweredAssumed Answered

Problems in Stony Plain

Question asked by jeremiah on Aug 13, 2013
Latest reply on Aug 13, 2013 by [shaw]jeff

Since this morning I am basically unable to access anything internet related.  This has been confirmed from multiple computers directly connected to the cisco modem.  I spoke with tech support this morning and they recommended replacing the modem, so I went in the the Edmonton west end location and got a replacement.  Same exact results.  Here is an example of pings:

 

Pinging google.ca [173.194.33.56] with 32 bytes of data:

Reply from 173.194.33.56: bytes=32 time=97ms TTL=57

Reply from 173.194.33.56: bytes=32 time=27ms TTL=56

Request timed out.

Reply from 173.194.33.56: bytes=32 time=29ms TTL=57

Request timed out.

Reply from 173.194.33.56: bytes=32 time=31ms TTL=56

Request timed out.

Reply from 173.194.33.56: bytes=32 time=48ms TTL=56

Request timed out.

Reply from 173.194.33.56: bytes=32 time=49ms TTL=57

Reply from 173.194.33.56: bytes=32 time=28ms TTL=57

Request timed out.

 

 

 

Pinging speedtest.shaw.ca [64.59.140.138] with 32 bytes of data:

Reply from 64.59.140.138: bytes=32 time=29ms TTL=123

Request timed out.

Reply from 64.59.140.138: bytes=32 time=33ms TTL=123

Reply from 64.59.140.138: bytes=32 time=16ms TTL=123

Reply from 64.59.140.138: bytes=32 time=33ms TTL=123

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Reply from 64.59.140.138: bytes=32 time=14ms TTL=123

Request timed out.

 

And from my default gateway:

Pinging 68.150.168.1 with 32 bytes of data:

Request timed out.

Reply from 68.150.168.1: bytes=32 time=28ms TTL=255

Reply from 68.150.168.1: bytes=32 time=8ms TTL=255

Request timed out.

Reply from 68.150.168.1: bytes=32 time=9ms TTL=255

Request timed out.

Reply from 68.150.168.1: bytes=32 time=8ms TTL=255

Reply from 68.150.168.1: bytes=32 time=8ms TTL=255

Request timed out.

Reply from 68.150.168.1: bytes=32 time=8ms TTL=255

Request timed out.

Reply from 68.150.168.1: bytes=32 time=27ms TTL=255

 

 

All pings directly to the modems IP are 100%.

Please help, thanks

 

Outcomes