AnsweredAssumed Answered

3510 + expander woes

Question asked by bcb on Aug 16, 2013
Latest reply on Aug 26, 2013 by dwaveyca

anybody out there successfully using a 3510 with a Shaw expander? 

 

I'm curious to know if other have better luck with theirs, I continue to have nothing but problems any time the expander is attached, now with 2 different units.

 

1. first expander (Seagate 1TB) - any program stored on the external drive would intermittently stutter (jerky video & sound) during playback. this was repeatable. meanwhile no recording on the internal HD ever showed this problem. to me it seemed like a faulty/failing HD mechanism in the expander?

 

2. yesterday a tech replaced the drive (and power supply) with another Seagate 1TB (btw, an aside - I notice ALL the expanders that Shaw now sells are "refurbised" and advertised as such on the website. is that some indication of problems with the drives? or something else? why no "new" expanders any more?)

 

but this replacement expander behaves much, much worse than the original. in retrospect I should have had the tech try another drive because there was some trouble sign upon first trying to install

- he tried 3 times to set up the drive. Plugged it in, powered up 3510 but nothing happened. The drive was not recognized, no message to format, no additional space recognized. Tech said he had never seen this before (this should have been a warning to me)

- finally after power-cycling the 3510, the drive showed up and formatted. extra space appeared.  everything looked ok...

 

after the tech left, I set up some recordings and otherwise tried to go about using the 3510. almost immediately problems started happening.

 

In summary, any time the expander is attached, one of the following things happens:

 

a) within a short time, say 15-30min, an "External Drive Disconnected" pops up. for whatever reason, the drive is no longer recognized, the extra space is confirmed no longer there. Turning the 3510 off and on again via the remote does not remount the drive, nor does power cycling the drive before turning on the 3510. Only power cycling the 3510 re-mounts the drive, but when doing so it asks to reformat the drive (if I do not reformat, it never mounts)

b) sometimes, if the 3510 is off for a while, when I come back and turn on the unit, the extra space is not there when I turn on the TV, the drive is no longer mounted even though I didn't see the disconnected message happen. Again, a power cycle of the 3510 is needed, and a reformat of the drive

c) sometimes, the external drive stays connected for a while, but while I'm looking through the guide or changing channels, sometimes while a recording is in progress, sometimes not, the whole 3510 seems to lock up - i.e. stops responding to the remote (but IR light on front panel still blinks), and eventually the picture and or guide just freeze. Pwr button on the 3510 will turn off the unit, but will NOT turn it back on again. Record light stays on if there was a recording in progress.  Power cycle is necessary, and reformat message is again displayed after it resets.

 

I never saw any of these symptoms with the original expander. ever. The original expander mounted correctly the first time and never disconnected on its own.  without an expander connected, I've never seen the same kind of lockup of the 3510 (and again, it only happens with the 2nd/replacement expander)

 

But yesterday I spent several hours trying and re-trying the new expander and every time one of these 3 things happened eventually. ps yes, the eSATA cable is connected solidly, the power adapter is plugged in solidly etc.

 

Maybe my 2nd expander is faulty? so frustrating, on top of all the other unrelated 3510 issues, now this.

Outcomes