AnsweredAssumed Answered

Can only reach website through IP address and only top level, not links

Question asked by debpar on Aug 17, 2013
Latest reply on Aug 20, 2013 by kevinds

I've been trying to load a forum site I belong to  http://www.healingwell.com and I can only reach it through typing it's ip address in the address bar.  But I can't get to the forum discussion links, or get to the individual comments or make my own.

 

This is a recent problem since I purchased a laptop with Windows 8 and Internet Explorer 10 ... although I can reach the website and links on my IPOD with no trouble (but that is extremely frustrating to use on a forum!).  I am connected with a WIFI connection, Shaw "Cisco" router.

 

I have tried ALL the troubleshooting IE10 offers through Microsoft (compatibility view, clearing cache, turning off add-ons one by one, etc.) numerous times.  It happens in all my browsers. Also I've tried reaching the website with all firewalls off.  I've done a virus scan. Probably I've spent 30 hours at this, reading, trying different fixes.  My virus program people suggested I ask my ISP.  It is the only website I can't reach!

 

One of the browsers gives the error message that the "server sent back no information".  or something to that effect.

 

Please help!!

frustrated in Calgary!!

 

 


Outcomes