AnsweredAssumed Answered

DNS Errors

Question asked by encon on Sep 6, 2013
Latest reply on Sep 25, 2013 by cdearborn

Hi,

 

I live in Mission, BC. I've been having issues with DNS errors for the last few months, but hadn't bothered to try fixing it until recently. Apologies for the long post, I want to make sure I cover every detail to make things easier.

 

Basically, whenever I boot up my laptop, and whenever I disconnect/reconnect the Internet (either by resetting the router or the WiFi adapter), it immediately gives me DNS errors on every website I try to visit. After a few minutes, some websites start to load, but they load extraordinarily slow (to the point that a single page can take over a minute to fully finish loading). Approximately 7-10 minutes after connecting, the problem goes away and I will get normal speeds. On top of this, usually about 5-10 times a day, my Internet will randomly cut out. It literally only disconnects for about 5 seconds, but because of the reconnect it starts giving the DNS error again, leaving me without a proper connection for the next 5-10 minutes.

 

I normally wouldn't mind since I'm perfectly capable of getting up and scrambling some eggs to pass the time, but I do a lot of Skype calls and online gaming, and more importantly my job quite often involves chatting live with people to provide support, either on Skype, Facebook, or in-game. It doesn't always disconnect me from Skype calls completely, but the call will get extremely laggy (audio dropping, choppy/frozen video) for the next 5 minutes or so, to the point that it's pretty much pointless trying to talking until it fixes itself.

 

This definitely isn't an issue with the laptop itself, as it worked perfectly fine last weekend at my girlfriend's house, and I just tried it about an hour ago on my brother's network and it worked fine on there too. I'm not sure if this is specifically related to Shaw's network or just the router, since my brother is with Telus and my girlfriend lives in Washington, so I wasn't able to test it on a separate Shaw network.

 

Here's the specific error (I'm using Google Chrome):

Error 105 (net::ERR_NAME_NOT_RESOLVED): Unable to resolve the server's DNS address.

 

Things I've tried:

 

-Flushing the DNS cache

-Rebooting the router (just re-triggers the DNS errors)

-Re-installing all of my laptop's network adapter drivers

-Switching between a wireless and wired connection

-Using Google's DNS servers in my adapter settings

 

Other details:

 

-Laptop Model: Alienware M17x R4

-Ethernet Adapter: Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20)

-Wireless Adapter: Intel(R) Centrino(R) Advanced-N 6250 AGN

-Router: Cisco DPC3825 (all 4 of the lights on the far left are solid at all times, the "Ethernet 1" light flashes repeatedly, and the "Wireless - Link" light is solid with occasional flickers; all other lights are off)

 

 

If any other details are needed just let me know.

 

Thank you for the time,

-Mark

 

Outcomes