AnsweredAssumed Answered

halp! new modem/router just arrived.

Question asked by dempsey on Sep 30, 2013
Latest reply on Oct 1, 2013 by coolpup

hello shaw...

 

 

i just upgraded my 5yr old modem and internet plan..

when i tried to connect the new modem/router ( cisco  color black ) it says : The client was unable to validate the following as active DNS server(s) that can service this client. The server(s) may be temporarily unavailable, or may be incorrectly configured. 192.168.1.1

 

then after some time,, it came back to normal,, i can use the internet again,, but when i shut down my computer, it suddenly got stuck at shutting down screen...tried to force it off,,when i woke up this morning,, turned on my PC and viola, no internet...it says : The IP address lease 192.168.1.112 for the Network Card with network address 0x902B34519A69 has been denied by the DHCP server 0.0.0.0 (The DHCP Server sent a DHCPNACK message).

and there's more, like this :

 

Name resolution for the name dns.msftncsi.com timed out after none of the configured DNS servers responded.

 

Your computer was not assigned an address from the network (by the DHCP Server) for the Network Card with network address 0x30469A256CA0.  The following error occurred: 0x79. Your computer will continue to try and obtain an address on its own from the network address (DHCP) server.

 

i don't know if the problem is in my computer ( but probably yes ) i don't know anything about this kind of problem...lol!!

 

NOTE: i did not change anything to my computer or installed anything for like months and yrs..pls HALP!!! thank you shaw!!!

 

PS: the wireless function seems to be working.. but my PC is connected directly to modem..

Outcomes