bcb

partially drawn blank message window obscures part of screen

Discussion created by bcb on Oct 9, 2013
Latest reply on Oct 10, 2013 by bcb

well, you would think I'd have seen every strange bug in this 3510 by now,  after almost 10 months... but here's a new one (and yes it's repeatable after a power cycle)

 

summary:

when selecting a particular future show in the guide (in the ch300 range), a partially drawn message box appears (blank/black box with blue rounded-rectangle corners) and obscures the upper left quadrant of the screen. A strange white scroll bar with up down arrows also appears. Both of these strange graphics are overlaid upon whatever happens to be on the screen, i.e. change channels, open or close the guide, bring up the menu, etc etc and the garbled graphics REMAIN ON THE SCREEN. Press the power button on the remote to turn the box off then back on, and guess what... the garbled graphics are still there. Only a power cycle restores proper operation.

 

Screen Shot 2013-10-09 at 12.32.01 AM.jpg

Look at the blank box on the left top corner of the screen, and the strange white vertical scroll bar! (ignore the blank preview window on the right in this screen capture)

 

 

how to reproduce (this is repeatable, after a power cycle):

 

I wanted to set a recording for the Canucks/Sharks game on Nov 10 7pm on Sportsnet ch22. But when I look in the guide I notice an NFL game that continues into the same time slot on ch22 Sportsnet.  Not sure if this is a guide error, but the Canucks game shows up on ch22 only for 1 hour from 8:30-9:30 (not starting at the correct 7pm start).

 

so I go to look at the companion channel Sportsnet One, ch302 in the guide. Great! the Canucks game is there in full starting at 7pm ch302 on Nov 10.

I select it and press OK hoping to set a recording..., then poof. the strange box appears, as shown above. change channels, or open the menu or guide, or turn the box off then on, and the strange box is still there. see further example screenshots below

 

Screen Shot 2013-10-09 at 12.45.55 AM.jpg

Screen Shot 2013-10-09 at 12.46.04 AM.jpg

Screen Shot 2013-10-09 at 12.46.25 AM.jpg

power cycle the box, then everything seems normal. but select that future show on ch302 and press OK, and problem repeats.

 

perhaps it's not possible to set a recording on a channel in the 300-range? but nevertheless this behaviour is unexpected and obviously some kind of bug.

Outcomes